Jump to content

PCGamingWiki will soon migrate to a Single Sign On (SSO) system to bridge Wiki and Forum accounts, please read our FAQ.

Search the Community

Showing results for tags 'black screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • News
  • Features
    • PC reports
    • Modding guides
    • Interviews
    • Reviews
    • Utilities
    • Remastered
  • Announcements
  • Community
    • Giveaways
    • Questions
  • Sales

Forums

  • Forums
    • News and general PC gaming
    • Articles and troubleshooting
    • Development
    • Random
  • Archive
    • Archived

Categories

  • Applications
    • General
    • Demos
    • Full games
    • Dedicated servers
    • Tools
  • DLL files
  • Game fixes
    • General
    • Official patches
    • Unofficial patches
    • Gamepad configurations
    • Scripts
  • Extra game content
    • Official content
    • Community content
    • Mods
  • Other
  • WSGF

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam username


Website


Location

Found 2 results

  1. 12,971 downloads

    All credits to arct, DarthTon and spazzarama Try master131's Extreme Injector if there is any problem
  2. Today I bought Far Cry 4 for Uplay, via humblebundle.com. So far it's been nothing but a nightmare. When I start up the game, I get loads of black screens that I can only get passed by alt-tatbing out and back in. Once I get into the game, cutscenes also suffer from black screen, and I have to alt-tab again every time I want to progress even the smallest bit. As soon as I get control of the character, in the mansion, I can explore the first couple of levels, but I'm stuck unless I alt-tab again. Then the game triggers the audio cues and the objective update. Next cutscene. Again, once I get control of my character, when I need to run to the truck, I run out into the courtyard, there is no truck, nor any enemies. I alt-tab, and bam, everything appears. Uplay won't update the game, and I can't find any manual download/install patches either. The only fix I see is for dual-core processors, however I have an 8-core AMD FX-8350. And even then, every link I've tried to that fix is broken anyway, file no longer exists. How on earth am I supposed to play this game?
×
×
  • Create New...