Jump to content

Recommended Posts

When I tried installing the game I got the UI mode error, so I tried the famous compatibility mode fix (which works most of the time, also changes the buttons of the installer from the Java look to the Windows look), but it didn't work for me this time (the buttons also didn't change from the Java look to the Windows look). The commandline method made the installation work, but it completed with errors (said to look at a log file but idk where that is). Trying to run the update (with commandline method again, compatibility mode does nothing) gives this error messages:


"Previous version of DRIVER San Francisco was not found

Installer will now exit."


The installer closes and I can't update. I have Windows 10 x64 with AMD CPU and GPU.


Edit: I have installed the game successfully on another PC. I exported the Driver SF registry keys from it (no, they weren't present on mine) and merged them into my main PC's registry (yes I made sure to properly adjust the keys for the different install path), but it still doesn't change anything.


Edit #2: I gave up on trying to make the update work, I just installed the game in a Win7 VM and copied the updated files over my original install.

Edited by cuzbabytonight
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...