Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • News
  • Features
    • PC reports
    • Modding guides
    • Interviews
    • Reviews
    • Utilities
    • Remastered
  • Announcements
  • Community
    • Giveaways
    • Questions
  • Sales

Forums

  • Forums
    • News and general PC gaming
    • Articles and troubleshooting
    • Development
    • Random
  • Archive
    • Archived

Categories

  • Applications
    • General
    • Demos
    • Full games
    • Dedicated servers
    • Tools
  • DLL files
  • Game fixes
    • General
    • Official patches
    • Unofficial patches
    • Gamepad configurations
    • Scripts
  • Extra game content
    • Official content
    • Community content
    • Mods
  • Other
  • WSGF
  • AppleGamingWiki

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


Website


Location

Found 2 results

  1. When I tried installing the game I got the UI mode error, so I tried the famous compatibility mode fix (which works most of the time, also changes the buttons of the installer from the Java look to the Windows look), but it didn't work for me this time (the buttons also didn't change from the Java look to the Windows look). The commandline method made the installation work, but it completed with errors (said to look at a log file but idk where that is). Trying to run the update (with commandline method again, compatibility mode does nothing) gives this error messages: "Previous version of DRIVER San Francisco was not found Installer will now exit." The installer closes and I can't update. I have Windows 10 x64 with AMD CPU and GPU. Edit: I have installed the game successfully on another PC. I exported the Driver SF registry keys from it (no, they weren't present on mine) and merged them into my main PC's registry (yes I made sure to properly adjust the keys for the different install path), but it still doesn't change anything. Edit #2: I gave up on trying to make the update work, I just installed the game in a Win7 VM and copied the updated files over my original install.
  2. Hi, I'm trying to upload a .zip file around 923 MB under Unofficial patches, but whenever I try uploading the file with or upload the contents in a different archival file format, I get an error message saying "The server returned an error during upload". I attempted to switch to the basic uploader and upload the file, but I can't even begin uploading the file to the server. The archived files weren't corrupted before they were uploaded. The contents included an .exe file, a .txt file, an .rpi file, a few .dll files and a lot of Bink video files. Could there be anything in particular causing this error to happen?
×
×
  • Create New...