Jump to content

Star Wars The Force Unleashed 2 cutscene problem


Mc_Muffin
 Share

Recommended Posts

So I recently tried to get SWTFU2 running on my computer. First it crashed after the first few seconds of the intro, then I used the method " Transcode FMV files with FFMPEG" on the games video files. Now the game won't play any cutscenes! No intro, nothing.

I tried everything I know and I even installed ffdshow to see if it's a codec problem, but the cutscenes and videos still won't play.

Can anyone help me out here?

Link to comment
Share on other sites

  • 4 weeks later...
On 1/9/2020 at 8:10 AM, jadwasdsasdcsdc said:

Am facing the same problem. Hope anyone here can help me too. Thanks in advance. Regards,
 

Try installing the K-Lite Codec Pack if you haven't already.

Also, what error do you get, is it the same as what Mc_Muffin had before? If not, then specify the error message.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Found PCGamingWiki useful? Please consider making a Donation or visiting our Patreon.
  • Who's Online   1 Member, 0 Anonymous, 216 Guests (See full list)

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    1.7k
    Total Topics
    9.1k
    Total Posts
×
×
  • Create New...