Jump to content

The Godfather: The Game doesn't recognize Logitech F710 gamepad's Xinput mode


Recommended Posts

I have an Logitech F710 Wireless Gamepad set in Xinput and I want to play The Godfather: The Game (2006) wit it, but the game doesn't recognise the controller despite I put the configurations for Xinput in the game. I can play the game with the Twin USB Joystick, but not the Logitech,

So any control settings for Logitech F710? It has Xinput and Dinput modes (and fixed the rubber recently).

Link to comment
Share on other sites

The game checks for the name of the controller too so you'd have to change that.  I was the one who added the following note

Quote
 If this doesn't work for you then change Controller_(XBOX_360_Controller_for_Windows) to Controller_(XBOX_360_For_Windows)

because for some reason the pad was named differently on my PC and it didn't work.

Link to comment
Share on other sites

Well I tried, but it still not work, even changing the name of the driver, and trying on Calibrate button on the gamepad options still black until I added W_BUTTON0 to W_BUTTON9 to the buttons and W_POV_0 for the hat switches and the gamepad worked. I hope that fixes the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Found PCGamingWiki useful? Please consider making a Donation or visiting our Patreon.
  • Who's Online   0 Members, 0 Anonymous, 252 Guests (See full list)

    • There are no registered users currently online
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    1.7k
    Total Topics
    9.1k
    Total Posts
×
×
  • Create New...