Jump to content

Welcome to the upgraded PCGamingWiki forums and files page. The current Wiki and Forum bridge is not functioning at the moment, therefore your Forum account currently has no password set. Please reset your Forum password via email check to generate a new password. If you have any issues please message Andytizer on Discord.

  • 0
Soopytwist

Halo on Windows 7

Question

I've followed instructions to set-up Halo but it's not working with Chimera. The instructions for Custom Edition didn't really make a lot of sense, suggesting I install the original game first (from disc) which I did but then CE installs in a separate directory anyway so what's the point?

 

So I've got two Halo directories, one is installed from the disc and the other installed from Custom Edition. I ran the Halo Custom Edition Patch v1.09 which comes with CE then I put the chimera.dll in the controls folder in the CE main directory. Next I put the contents of the d3d9 folder from InjectSMAA into the CE base directory, edited the .ini and changed HIGH to ULTRA.

 

When I run the game the screen goes black then the desktop comes back and a message says:

 

"Could not find player_id_s signature,  thus Chimera cannot load. Make sure you're using Halo Custom Edition v1.10".

 

Then another message that reads:

 

"Could not find map_header_s signature...." and rest of message same as the first.

 

The game then runs, well the main menu appears at least, but I assume Chimera isn't working.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    976
    Total Topics
    6925
    Total Posts
  • Who's Online   1 Member, 0 Anonymous, 59 Guests (See full list)



×