Jump to content

Welcome to the upgraded PCGamingWiki forums and files page. The current Wiki and Forum bridge is not functioning at the moment, therefore your Forum account currently has no password set. Please reset your Forum password via email check to generate a new password. If you have any issues please message Andytizer on Discord.

Search the Community

Showing results for tags 'Rift'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • News
  • Features
    • PC reports
    • Modding guides
    • Interviews
    • Reviews
    • Utilities
    • Remastered
  • Announcements
  • Community
    • Giveaways
    • Questions
  • Sales

Forums

  • PCGamingWiki
    • Help
    • Development
    • Game Troubleshooting and Reports
    • Rally Point
  • General
    • Blog
    • Discussion
    • Off Topic
  • Chat
    • Discord

Categories

  • Applications
    • General
    • Demos
    • Full games
    • Dedicated servers
    • Tools
  • DLL files
  • Game fixes
    • General
    • Official patches
    • Unofficial patches
    • Gamepad configurations
    • Scripts
  • Extra game content
    • Official content
    • Community content
    • Mods
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Steam


Location

Found 1 result

  1. Effcol

    Would it be possible to add VR APIs?

    Hey, I was just wondering if it would be possible to add the APIs for VR? These are the current and upcoming PC VR APIs: OpenVR OSVR (Open Source Virtual Reality) Oculus SDK Windows Mixed Reality (The headsets are technically called Windows Mixed Reality Immersive Headsets) OpenXR It would make sense to have both the APIs and headsets as different sections, as different APIs can be be used for different headsets. Plus, it would make it easier to differentiate if a game supports Oculus Rift CV1 or just DK1 or just DK2. As Oculus SDKs before 1.3.2 (i think) only worked on the DK1 and DK2. So perhaps if the SDK version is set to one before that, the Oculus Rift headset section could be changed to reflect that it only supports DK1 and/or 2. Also, it means there's future proofing for when the OpenXR standard gets released and games start supporting it. I'm sure this wouldn't be as simple as Im making out, and this is just a suggestion to get it to work, and a possible solution the the DK1 & 2 problem, so I understand if you don't do it or do something different. Hopefully my suggestion come sin useful :) Also, could Tobii EyeTracking be added to the to the non-VR, VR support section? There's a fair amount of games that support it now so it might be useful having that there :) Thanks :)
×