Jump to content

Flatout - Wrong version fix (GOG/Steam) 1.1


About This File

The GOG and Steam versions of Flatout use a version 1.0 executable; you cannot turn the ragdoll feature off with version 1.0, and you won't be able to create LAN games without a version 1.1 executable because the other files were patched to 1.1. The retail version of the game shouldn't have this problem. Extract the proper executable into the game directory overwriting existing files.

 

 

This file was extracted from the official Russian patch installer (http://www.buka.ru/cgi-bin/show.pl?id=143&option=Show_patch) using UniExtract.




User Feedback

Recommended Comments

There are no comments to display.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Found PCGamingWiki useful? Please consider making a Donation or visiting our Patreon.
  • Who's Online   1 Member, 0 Anonymous, 254 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    7,481
    Total Members
    3,870
    Most Online
    dawefefwwfe
    Newest Member
    dawefefwwfe
    Joined
×
×
  • Create New...