Jump to content

Halo: Combat Evolved, Chimera — frame rate remains locked at 30


Recommended Posts

Chimera version 1.0 build 50

I've followed these steps:

chimera_uncap_cinematic true
chimera_interpolate true
chimera_throttle_fps 300

The fps is capped at 30. However, "chimera_interpolate" doesn't accept the values listed in the documentation, only "true"/"false". I can only change my frame rate and Hz in the game settings, I presume that this is incompatible with mods and in any case lacks my native refresh rate (144Hz).

Link to post
Share on other sites

I can't get chimera_set_resolution to function, the game always defaults to 800x600. I may not follow the syntax correctly:

chimera_set_resolution 1920 1080 144
Quote

Change Halo's resolution. Width and height can be either resolution in pixels or an aspect ratio.

Syntax:
chimera_set_resolution <width> <height> [refresh rate] [vsync] [windowed]

I've also tried "chimera_set_resolution 1920x1080". This command can't be used while in-game, it seems.

EDIT: Alright, https://opencarnage.net/index.php?/topic/6916-chimera-10-beta/&page=14#comment-95075

Quote

New command: chimera_set_resolution - This command allows you to set the resolution of the game, refresh rate, vSync mode, and windowed mode. You will need to put this in chimerainit.txt (in either the chimera folder or Halo folder), as this setting doesn't automatically save.

Still doesn't work, unfortunately.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Found PCGamingWiki useful? Please consider making a Donation or visiting our Patreon.
  • Who's Online   2 Members, 0 Anonymous, 230 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    1,523
    Total Topics
    8,219
    Total Posts
×
×
  • Create New...