Jump to content
Luigi master89

What is going on with this forum?

Recommended Posts

Earlier I was trying to post a reply to Rare/Obscure PC versions, and when I clicked the "Submit Reply" button it would try to send the message, and then just return to "Submit Reply" without sending the reply.  Doesn't seem to be doing it now, but I've noticed this occasionally in the past, though I chalked it up to wordfilters.

Share this post


Link to post
Share on other sites

The community site is hosted on Hertzner — which is the old service provider that the wiki was also hosted previously at until summer/autumn of 2019.

One of the reasons behind the move to a new service provider was that they could regularly cause weird behaviours or slowdowns to the site.

Basically, while I cannot be certain, it could very well be a weird issue caused by Hertzner, again.

Share this post


Link to post
Share on other sites

Should hopefully be improved somewhat now. @snuxoll noticed that the "Most downloaded" widget that was present on the home page of the wiki, and basically the sidebar of every single page on the forum and files section, hammered the community database to kingdom come.

I've removed that widget from all pages I could find it at, and immediately noticed a vast improvement in page load speeds across the board for the community site. Instead of waiting 10+ seconds to open even a really old thread, it now displays within a second or two.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Found PCGamingWiki useful? Please consider making a Donation or visiting our Patreon.
  • Who's Online   3 Members, 0 Anonymous, 329 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    1,324
    Total Topics
    7,200
    Total Posts
×
×
  • Create New...