Jump to content

Welcome to the upgraded PCGamingWiki forums and files page. The current Wiki and Forum bridge is not functioning at the moment, therefore your Forum account currently has no password set. Please reset your Forum password via email check to generate a new password. If you have any issues please message Andytizer on Discord.

doodle

Driver:You are the Wheelman (Driver 1 1999) 50fps Cap (solved)

Recommended Posts

Posted (edited)

The PCGamingWiki page for Driver 1 says that the game has native support for 60fps, but when I used the fps counter of nvidia geforce experience, it revealed that the game has a cap of 50fps. I had the in-game fps cap set to auto, and I even set the hertz of nglide to 60hz, but that didn't work. I looked into the game's config files (CONFIG.DAT) using notepad++, but almost all of what it showed was NUL. Does anyone know a way of running the game at 60fps, or is there no current way?  Edit: I found out that you can set a fps limit of 60 using RiviaTuner and then change the fps limit to off in the in-game settings, problem solved!

Edited by doodle
To show that I solved the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 70 Guests (See full list)

    There are no registered users currently online

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    1,140
    Total Topics
    6,546
    Total Posts
×