Jump to content

PCGamingWiki will use a Single Sign On (SSO) system to bridge wiki and forum accounts which is ready for testing. You may login using the 'Login with PCGamingWiki' button on both the wiki and the forum, which will soon be the only option. If you have any issues please message Andytizer on Discord.

Armistel

Runaway 3 (Help Me)

Recommended Posts

Hello comrades, I have a problem, install the runaway Game 3,
I install normamente.
 
But when I try to run it gives me error that says I can not run the display adapter.
 
When I go to confing me nothing comes out,
 
I leave screenshots,
 
regards
 
Hello comrades, I have a problem, install the runaway Game 3,
I install normamente.
 
But when I try to run it gives me error that says I can not run the display adapter.
 
When I go to confing me nothing comes out,
 
I leave screenshots,
 
regards
tegoqfX.jpg

 

Share this post


Link to post
Share on other sites

Your screenshot shows your monitor is 4:3 while this game states a minimum 1280x720 in the system requirements. If your monitor's maximum resolution is something lower than that (e.g. 1024x768) that may why it isn't working.

 

Settings are apparently stored in a ratof.xml file in the installation folder, so you may be able to force your resolution there (I don't have this game to test).

Share this post


Link to post
Share on other sites

Nothing, I been looking but no idea, I leave a link with the files I think they are configaricon if anyone knows edit and properly put it, the fact is that and played a game of this same company more modern than this and no I had that problem (Hollywood Monsters 2).

 

 

https://mega.nz/#!DYBTVKKZ!xRCzmrQO3MuDMvrTZHr1QH9NiIULQuwanQ9_ZztIZys

Share this post


Link to post
Share on other sites

Did you try to run the config tool as admin, if it's in game folder?

Also my ratof.config is a clean

Adapter = 0
Width = 1280
Height = 768
Format = 32
RefreshRate = 60

I dunno why yours has all those weird numbers.

Share this post


Link to post
Share on other sites

Did you try to run the config tool as admin, if it's in game folder?

Also my ratof.config is a clean

Adapter = 0
Width = 1280
Height = 768
Format = 32
RefreshRate = 60

I dunno why yours has all those weird numbers.

 do not either run :(

Share this post


Link to post
Share on other sites
I know that is not a solution, but when buying a 1920 x 1080 monitor fixes the problem, so those with older monitors do not know how to fix that, in such a case

 

Case Closed, thank you all

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 85 Guests (See full list)

    There are no registered users currently online

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    1,192
    Total Topics
    6,713
    Total Posts
×