Jump to content

Search the Community

Showing results for tags 'lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • News
  • Features
    • PC reports
    • Modding guides
    • Interviews
    • Reviews
    • Utilities
    • Remastered
  • Announcements
  • Community
    • Giveaways
    • Questions
  • Sales

Categories

  • Screenshot Slider

Forums

  • Forums
    • News and general PC gaming
    • Articles and troubleshooting
    • Development
    • Random
  • Archive
    • Archived

Categories

  • Applications
    • General
    • Demos
    • Full games
    • Dedicated servers
    • Tools
  • DLL files
  • Game fixes
    • General
    • Official patches
    • Unofficial patches
    • Gamepad configurations
    • Scripts
  • Extra game content
    • Official content
    • Community content
    • Mods
  • Other
  • WSGF
  • AppleGamingWiki

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


Website


Location

Found 3 results

  1. Why is this game lagging when steam is in online mode? Everytime in the menus too. It drops to 1 fps for 10 seconds and that repeats. Whenever I go into offline mode this problem dissapears. But why does this game work like this?
  2. So I've been trying to get this game running at a stable 60 fps but none of my solutions are working. Running it at 130Hz is really bad, at 60Hz it's better but there are still big stutters in free roam. I remember that this game ran fine like 5 years ago. The strange this is that the game wont use my processors power at all.... It's like using one and a half core. I have 6 cores and setting the affinity to even real time is not helping. Tried processor lasso, no luck. Does anyone know a secret solution for this problem? I just want a stable 60 fps nothing more.
  3. Test on Intel i7 4770k 16gb Nvidia GTX 970 driver 353.62 Windows 7 pro 64bit Wolfenstein The Old Blood Steam version To fix stuttering try this settings: Vsync: off (It's broken in game ,force on AMD\NVIDIA control panel) Force triple buffer on AMD\NVIDIA control panel Shadow buffer: 2048. Page frame max vr texturing: 16 subsurface scattering : OFF Run on max detail , aliansing 2x 1920x1080p 60fps . I hope to help
×
×
  • Create New...