Jump to content

amd20x6

Member
  • Content Count

    1
  • Joined

  • Last visited

  1. Works great after I changed compatibility settings on Windows 11. Otherwise the bottom and right sides extended off the screen and the mouse was offset accordingly. Right-click "Emperor.exe", select the "Compatibility" tab, then click "Change high DPI settings". Enable "Override high DPI scaling behavior" under "High DPI scaling override" and select "Application" in the dropdown.
×
×
  • Create New...