Jump to content

bez

Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by bez

  1. Do you mean as the Windows interface? Or the ingame interface of Fable? Either way, The only difference between then and now is that I use Windows Aero instead of Windows Classic. I also tried compability options, no change.
  2. Also tried the Steam version directly from Steam (so completely legit) same problem even there.
  3. Took a look and for some reason quite some files are supposedly missing or are read only
  4. Dutch, but I reinstalled Windows first in that language and got the same problem when I installed it in English, also, I installed Fable on a friends computer with the same (english version) and the game worked perfectly there.
  5. I did a clean reinstall, deleted any kind of registry and stuff in appdata involving Fable, but still the same thing, no it's not an old Xlive game, it's just the retail version
  6. I've placed a no-cd exe over the normal one and I don't get the "couldn't find localization file" message anymore, everything else is still the same, I noticed however that right after the splash screens there is a very brief moment you see the Windows aero windows (as if it was maximising or something) and can't remember that being normal. There isn't any language you can choose, Windows is English, it was something else before it. Didn't change a thing.
  7. I recently had to reinstall Windows 7 because of something stupid I did, but for whatever reason Fable doesn't play anymore, everytime I start the game I get a message saying "couldn't find localization file" afterwards I see and hear the splash screens but as soon as it gets to the menu, theres no sound. Anytime I start a new game or load an old save the game hangs on a black screen and if I try to exit the game I also get a black screen. What is causing this problem?
  8. Is this the right section for this or did I need to post it in the "Articles and troubleshooting" section?
  9. I recently had to reinstall Windows 7 because of something stupid I did, but for whatever reason Fable doesn't play anymore, everytime I start the game I see and hear the splash screens but as soon as it gets to the menu, theres no sound. Anytime I start a new game or load an old save the game hangs on a black screen and I get a message saying "couldn't find localization file". What is causing this problem?
×
×
  • Create New...