Jump to content

thesuperhiro

Member
  • Content Count

    3
  • Joined

  • Last visited

  1. Update: It was my bad. Even if there is an error the executable is still good to go for KH1.
  2. It was KH1 (just verified that it doesn't work for me), I'm in the middle of uninstalling the game and unchecking the auto update. Hopefully this will downgrade the game back to 1.0. Unless there are other methods to downgrade?
  3. I downloaded the files and tried to patch it in. I'm getting the warning Source Rom checksum mismatch. Will this still work?
×
×
  • Create New...