Jump to content

arthandas

Member
  • Content Count

    10
  • Joined

  • Last visited

About arthandas

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nah, disabling it is not a solution, and it's not always broken.
  2. Thanks for taking the time to post the screens. it's just like I said - a PC issue. PCSX2 doesn't render the shadows correctly in neither SH2 nor SH3. SH3's shadows can probably be fixed the same way the were fixed in SH2EE.
  3. No, it's not. SH2 runs on the same engine and the shadows are fine. Also, I doubt the original PS2 version has this bug. It's clearly a PC-specific "feature", and as proven by SH2EE, it's possible to have better soft shadows than even the original console versions.
  4. I don't see anything wrong with that image.
  5. Can you at least do something about shadows glitching out like this?
  6. I have "WindowedMode = 0" and "Borderless = 0" but I think the game is still launching in borderless fullscreen as GSYNC works only when I set it to "Enable for windowed and fullscreen mode" and it doesn't work when set to "Enable for fullscreen mode". EDIT: Nvm, I figured you need to set DisableMaximizedWindowedMode = 1, which should be the default imo.
  7. Yes, American is on 5 CDs while European is on 1 DVD, I don't know if they use different executables. Which one are you using?
  8. That's a bummer 😞 One more question, does your fix work with both American and European versions?
  9. Is there any chance you can restore missing PS2 costumes?
×
×
  • Create New...