Jump to content

chrysaliarus

Member
  • Content Count

    6
  • Joined

  • Last visited

File Comments posted by chrysaliarus

  1. 4 hours ago, nob said:

    Followed the instructions exactly and put the files from inside the Texmod folder into the Prototype folder. Still doesn't work. Why are there 2 parts with the same files? All part 2 does is overwrite the files of part 1. How does that help in any way? Do I need to start a new game for it to work?

    Mate, what you have to do is have both downloaded files in the same folder. Extract the first file and it extracts the second part automatically. No need to extract the second file manually. Then you put the texmod folder in the prototype game folder. Not just the files, the entire folder.

  2. Just now, xcrysizz said:

    Don't worry brotha... Enjoy

    thanks for the assist, makes it super easy to run this game along side the resolution fix. I might try to see if I can get it to run with dxvk. Possibly find a fix with shadows not working for my amd card by spoofing the device and vendor id of an nvidia card

  3. 9 minutes ago, chrysaliarus said:

    I extracted them both. Maybe it's because I somehow extracted them separately? This seems like it could have been the cause.

    yup, shit's working now. This is due to my own stupidity I believe. Sorry for the mess.

  4. 5 minutes ago, xcrysizz said:

    you need to download and extract them both... 

    I extracted them both. Maybe it's because I somehow extracted them separately? This seems like it could have been the cause.

  5. 27 minutes ago, xcrysizz said:

    that ain't normal... i suggest that you double check if ur files downloaded correctly and try again. also remember that this game is pretty old and has problems launching if u have a cpu with more that 8 cores. so maybe it could be that... You'll need to set up an affinity in order to limit the amount of ur cpu's cores for this game only in order for it to run propetly.

    I downloaded it 4 times and got the same file error each time. Game runs great and the texmod works if I don't use the file listed with the data error. I just switched it with the one provided in part 1.

    Edit: I tried it with my laptop as well to make sure it wasn't my computer and it still shows the data error message. So it's definitely not my hardware causing the issue. It downloads the full 132.99 mb file.

×
×
  • Create New...