Jump to content

cloudhaacker

Member
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by cloudhaacker

  1. I forgot to mention - running this way so far the only "issue" I have is the Capcom logo plays in a small window in the top right corner, but the game goes fullscreen after that.
  2. I've had that happen a few times - I think there's a few things you could try. First try to push the F8 key while the Capcom logo is playing, see if that fixes it. If not, you can try to make sure your dgVoodoo config has the Application Controlled Fullscreen/Windowed thing check marked on the DirectX tab. Then try the F8 thing. If that doesn't work, you might try deleting the dgVoodoo files, trying the F8 and then reapplying the dgVoodoo files. Hopefully one of these works!
  3. lol that's great! I'd say if you've got the right lighting, go for the resolution fix! Backing up the folder isn't a bad idea, I'd just zip the whole thing to be sure. I'm kind of wondering if one of the things in the Megaman.cfg is the render switch. I've been using the one from the Unfinished Business mod it seems to be working okay now. Let me know how things go - you maniac! lol insane man laughter - cracked me up!
  4. No problem, it only got so convoluted because I was trying to fix things with everything installed, I figured it would be easier to start over lol. Sorry, sometimes I get really complicated when simple is better! 🙂
  5. I won't have time until the weekend to try to record or take screenshots - but let's try the most simple approach. Start over from scratch, delete everything you've done. Install the game, nothing else (no dgvoodoo, unfinished business, etc.) (For myself - I don't actually install the game, I copy everything from the disk to a folder I make where I want the game installed, still works the same and you don't have to have the disk in anymore, but you should be able to actually install it and have the same results) Run the game and try to get the F7 switch to happen. Look for change in
  6. I went back to check and I was having issues using F7 after getting it all going. Here's how I fixed it lol. Open up dgVoodoo and on the DirectX tab check Disable & Passthrough to real DirectX. We have to turn it off temporarily to change the renderer. Then set your desktop resolution to 640 x 480, again this will be temporary it just prevents everything from resizing and causing crashes. Start the game, and once it starts try pressing F7. In the first cutscene with the ship and the clouds you should see an immediate effect, the clouds look like they're outlined when DirectX wrapper is tur
  7. @marioguy789No Problem! I'm the guy who was talking back and forth with you on youtube (John Haack) I loaded it up in a virtual machine too and yeah, audio is good there, but I'm unable to get dgVoodoo to work right in the vm. If I could, I'd be fine playing in there. I have confidence we'll get the audio figured out eventually lol. I know there's a guy working on Mega Man Legends 2 and he's amazing at fixing games - he's made Resident Evil 1 & 2 playable in Windows 10, he's working on Resident Evil 3 and the Dino Crisis Games, and if he's that great with Capcom games, maybe he can fix Leg
  8. Marioguy789 - I'm uploading a video showing where I've gotten on my attempts, I think I've gotten the quality you are looking for, gotten rid of the stuttering sound - but the only thing I can't manage is the audio not quite being synced up in cutscenes. I spent A LOT of time on it this morning trying everything I could think of - changing audio settings in Windows, Core Affinities, etc, etc. After the video is uploaded, I'll post a link here so you can see if it seems closer to what you were trying to get graphic wise.
  9. squidnipples - I had the same issue. Open the Silent_Hill_4_PC_Fix.ini with notepad or some sort of text editor (I use notepad++) and find the line that says # Increase the resolution of background screens IncreaseBackgroundResolution = 1 and change the 1 to a 0, hit save (make sure it saves as an ini not as txt or something.) and try that. It fixed the weird zoom for me in both the game and the pause menu.
×
×
  • Create New...