Jump to content

kimuji

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. Disregard my previous post, I found the culprit. It was the anti-aliasing. For some reason I had an old GPU profile for the game that was forcing Super Sampling AA. Deactivating it solved the issue.
  2. The fix is working fine with one exception, shadows are corrupted in some cutscenes. It only affects certain cutscenes, not all of them. I can reproduce a similar bug with shadows that affects the entire game, not just cutscenes, if I set a width/height rendering resolution that is different from the screen width/height. But no matter what I do I can't fix these specific cutscenes. I'm playing on a 1680*1050 (16:10) monitor, I've set the resolution size to 1680*1050, the rendering resolution to 1680*1050 as well. I tried to mess around with all the DOF and shadows resolution settings but nothi
×
×
  • Create New...