Jump to content

EGOISTE

Member
  • Content Count

    14
  • Joined

  • Last visited

  • Days Won

    1
  1. I see, thank you for your reply. I didn't notice that. Switching borderless and fullscreen in-game does work properly 🙂
  2. Hi, Rose! After the latest patch, the fix doesn't seem to work properly...
  3. Well, sorry for your time. I accidiently turned off the f9 key on my razer blackwidow keyboard. Sorry for the wasting your time. And thanks for your work!
  4. Oh, understood. Enable must be green. In my case, it's not
  5. it must stay green? in my case, it's become green only for 3-4 seconds. I'm gonna try to verify game cache and turn off the windows defender.
  6. When I press F6, the title "F6 3440x1440" becomes green, but if I put F9, its title do not becomes green, but I don't know whether it says something or not
  7. All what I have is windows defender... Are you running the game on Windows 10?
  8. May some settings do not allow to do it? Vsync? FreeSync?
  9. Yes, you were right, 0.9.5 trainer does not help...
  10. Yes, of course I have bought the game...
  11. Tried all the combinations of keys... nothing helps. Launch the game - wait loading screens, when menu appears, I alt-tab the game, turn on the fix, alt-tab game, click F9, click F5, double alt-enter and nothing happens.
  12. yes, I misstyped, I launch the game first..
  13. The fix does not work for me... 3440x1440. I fun the fix as admin, run the game, click f9, click f5, make the game to run borderless, but the blackbars still exist
  14. Thank you very MUCH! I've been refreshing the site for couple of hours. Thank you from russia.
×
×
  • Create New...