Jump to content

PCGamingWiki will soon migrate to a Single Sign On (SSO) system to bridge Wiki and Forum accounts, please read our FAQ.

Rene

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. You would have to configure a custom resolution in your graphics card driver settings of 1920x823. Then you could set this resolution in the game settings and your monitor/graphics card would display it with black bars. You should also use this fix when you do this. 🙂
  2. Is there a way to fix the framing in the cutscenes? Because you actually see more than you're supposed to with the black bars removed. There's too much space around people's heads and it looks way less cinematic with all the extra stuff you can see. :)
×
×
  • Create New...