Jump to content

AngeredFox

Member
  • Content Count

    8
  • Joined

  • Last visited

  1. Yeah you're right, I deleted all my config files in appdata and it made it a lot closer to your screenshot, there is still some fisheye and the gun is cut off but it's not nearly as bad as before.
  2. Weird it looks fine on yours, but when I put FOV in game to 120 it has crazy fish-eye effect, and the 21:9 option in the mod makes it even more pronounced. I'm running 2560x1080
  3. Just came back to this mod and sad to see it still doesn't work right. It still crops the screen vertically when playing in 21:9 vs 16:9. You can easily test this by switching from Windowed Fullscreen to Fullscreen in the game options which limits the game to 16:9 stretched. 2560x1080 Windowed Fullscreen 1920x1080 Fullscreen (stretched)
  4. Is there anyway to zoom cut scenes in so it just crops top/bottom so don't get messed up cutscenes that show out of bounds stuff?
  5. Thanks alot for this. I encountered some weird things with it though, like this cinematic when landing on another planet.
  6. It's definitely the engine.ini edit. I removed that and just put the in-game FOV slider to 100(using the 21:9 fov and black bar removal trainer) and that seems to be a pretty good compromise for now. The view isn't quite as good but at least it doesn't reset the FOV. UPDATE: Another thing I just realized, is that with the engine.ini edit the computer terminal screens in game were super small and could barely see them. Without the ini edit and with the trainer at 21:9 I can see them way closer but the top of the screen is cut off. With 32:9 FOV trainer option it shows the terminals perfectly. I'm using a 2560x1080 21:9 monitor.
  7. I tried that, still reset FOV when I used companion special attack and only way to fix it is completely restart game and trainer.
  8. Using companion special attack resets the FOV. Anyway to fix?
×
×
  • Create New...