Jump to content

doodle

Member
  • Content Count

    5
  • Joined

  • Last visited

About doodle

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does running olly through it mean opening the setup.exe through the file tab?
  2. When I click the install button on the autorun, the autorun disappears and the installer never runs. Usually when I install old PC games on my windows 10 system, I have to first click install on the game's autorun, find an app usually called something like setup.exe in the details section of task manager, and then I have to right click it, click analyze wait chain, and stop nvcontainer.exe so the installer works, but there is no app like setup.exe that I can find when I try to install Toy story 2.
  3. When I try to log in when I am signed out (basically anywhere but the forums) I can't log in, and when I try to change my password, It says: "There is no user by the name "doodle"." But here I am posting this. I also tried to log in using a different device in the forums, but I could not log in using that device.
  4. The PCGamingWiki page for Driver 1 says that the game has native support for 60fps, but when I used the fps counter of nvidia geforce experience, it revealed that the game has a cap of 50fps. I had the in-game fps cap set to auto, and I even set the hertz of nglide to 60hz, but that didn't work. I looked into the game's config files (CONFIG.DAT) using notepad++, but almost all of what it showed was NUL. Does anyone know a way of running the game at 60fps, or is there no current way? Edit: I found out that you can set a fps limit of 60 using RiviaTuner and then change the fps limit to off in the in-game settings, problem solved!
×
×
  • Create New...