Jump to content

Welcome to the upgraded PCGamingWiki forums and files page. The current Wiki and Forum bridge is not functioning at the moment, therefore your Forum account currently has no password set. Please reset your Forum password via email check to generate a new password. If you have any issues please message Andytizer on Discord.

nhungthientai

Member
  • Content Count

    1
  • Joined

  • Last visited

About nhungthientai

  • Rank
    Member
  1. nhungthientai

    Slow Windows load even with SSD

    Some 2 or 3 weeks ago I started having this problem. The Windows loading screen, which did not take 5 seconds before, now takes several minutes. Once logged in to OS, everything works fine. I do not know if it has to do, but worth mentioning: I changed my 1TB HD (many bad sectors) for a 240GB Kingston SSD (SA400S37240G) about 1 year ago. As I'm not spacious use it just as storage device. I had never had an SSD before, so my experience was one of the best, I do not know how I got so long without. I've run benchmark tests (Data LifeGuard, CrystalDiskInfo, and CrystalDiskMark) on the SSD, and they've all looked healthy and perfectly functional. I've run around several antivirus and antispyware (ESET, Norton Rescue Tool, CCleaner, SUPERAntispyware, Karspersky and Windows Defender, of course). They found one or another suspect or allegedly dangerous file, but they did not solve the problem. I also ran Defraggler to see the level of fragmentation (17%) as a curiosity, since as far as I know, fragmentation, for an SSD, makes no difference. Everything indicates that SSD is not the culprit, but I do not know everything and I'm here because of it. Thanks for your help.
×