Jump to content

Ladderman

Member
  • Content Count

    9
  • Joined

  • Last visited

About Ladderman

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all I managed to fix my problem.I did by Downloading 3D Ripper FX from here:- http://www.deep-shadows.com/hax/3DRipperDX.htm I then started 3D Ripper FX,and selected the Scarface.exe.Then i started Scarface from the app and it worked fine. Colin
  2. I have tried all i can try on these forums,i'm off to post on the Vogons forums to see if they can help me.Bambacha & Antrad,you have been a great help.Hopefully you can still help others in the future with anyone who needs their games fixing. Bye for now Colin
  3. I can run the game with the DVD no problem,so Starforce DRM isn't a problem for me.The following screens show a different type of glitch(Running from DVD,Patch 1.1). It's when i use the D3D9.dll from the Dgvoodoo2,i get the weird graphics as posted in my 1st post. I can use no DVD cracks and they run fine,from GameBurnWorld. Is there anybody else who can point me in the right direction to get my problem fixed?. Thanks Colin
  4. Hi Bambacha When i tried your suggestion the game launched,but it got stuck at the 1st screen. Is there anything else i can try?. Thanks Colin
  5. Hi I just got this game from Amazon,and i got it installed okay.When i was playing i noticed the main character in the T-pose,so i followed the steps on the pcgamingwiki Scarface page on Corrupted graphics section:- https://www.pcgamingwiki.com/wiki/Scarface:_The_World_Is_Yours#Run_the_game_at_screen_refresh_rate My main character was not in the T-pose anymore,but i was getting weird graphics whilst playing the game(see uploaded images).Does anyone know a fix for these weird graphics i'm getting?. Thanks in advance Colin
  6. Hi Aemony Sorry for the late reply,but being away on holidays. Thanks Colin Below is my latest sysinfo,dxdiag files https://onedrive.live.com/?cid=6FA68...d=root&o=OneUp https://onedrive.live.com/?cid=6FA68...d=root&o=OneUp
  7. Hi Aemony Okay i removed the mod files for Hi Definition textures pack from the Doom 3/base directory,but i'm still getting the same black screen freeze/crash. I thought it might have been the Mod making the game crash,but now i don't know. I have Resurrection of evil installed,so i think my doom 3 is version 1.2?. Thanks Colin
  8. Hi I recently started playing Doom 3 again,and decided to get a Hi Definition textures pack:- https://www.moddb.com/mods/doom-3-hi-def But when i play for about 5-10 minutes the screen goes black and seconds after a same sound fx starts repeating very quickly.After that i have to reboot my PC. I have seen quite a few reports on the web about Doom 3 been okay on Windows 10,but not for me!. Does anyone know how i can fix my problem. Thanks in Advance. Colin Windows 10 Home 64 Bit Gigabyte Z370 AORUS Ultra Gaming: ATX, LG1151, USB 3.1, SATA 6GBs Intel Core i7 Six Core Processor i7-8700k (3.7GHz) 12MB Cache Super Quiet Titan DragonFly Heatpipe Intel CPU Cooler 1TB SEAGATE FIRECUDA 3.5" SSHD 6TB WD BLACK 3.5" WD6001FZWX, SATA 6 Gb/s, 128MB CACHE (7200rpm) CORSAIR 650W TXm SERIES SEMI-MODULAR 80 PLUS GOLD, ULTRA QUIET 8GB AMD RADEON™ RX 580 - HDMI, 3 x DP - DX 12 8GB AMD RADEON™ RX 580 - HDMI, 3 x DP - DX 12 Creative Sound Blaster Zx 5.1 PCI-E Soundcard 32GB Corsair VENGEANCE DDR4 3000MHz (2 x 16GB) 24x DUAL LAYER DVD WRITER ±R/±RW/RAM AOC G2770PF LCD 27 inch Monitor
  9. Hi I have just managed to get Monopoly Tycoon working on my Windows 10 PC(this was because of the game didn't like the music on when starting,and i had to Manually install the Windows Media Source Filter). I Installed Monopoly Tycoon from my CD,and then installed the 1.4 patch,and altered the config file to 1920x1080 in game screen resolution. Everything seemed to be working fine,until i worked through the Tutorials.In particular "Creating a Shopping Centre".Halfway through this Tutorial it asks you to build a business on one of the blocks.I click on the build button and then i can only see the button Activate building rights.When i hover the pointer over the button Activate building rights it doesn't highlight,like all the other buttons would do.After that i am stuck,and have to go to the title screen. If i use Patch 1.3 i don't get this problem,but i don't get as many custom scenarios.On Patch 1.3 when you click on the build button(in the Creating a Shopping Centre Tutorial),it automatically lets you build a business. I don't know if this is a Windows 10 problem,i can't remember having this problem on my previous Windows versions whilst playing this game. Acn anybody suggest as what i can try to fix this problem?. Thanks for looking Colin My PC Specs Windows 10 Home 64 Bit Gigabyte Z370 AORUS Ultra Gaming: ATX, LG1151, USB 3.1, SATA 6GBs Intel Core i7 Six Core Processor i7-8700k (3.7GHz) 12MB Cache Super Quiet Titan DragonFly Heatpipe Intel CPU Cooler 1TB SEAGATE FIRECUDA 3.5" SSHD 6TB WD BLACK 3.5" WD6001FZWX, SATA 6 Gb/s, 128MB CACHE (7200rpm) CORSAIR 650W TXm SERIES SEMI-MODULAR 80 PLUS GOLD, ULTRA QUIET 8GB AMD RADEON™ RX 580 - HDMI, 3 x DP - DX 12 8GB AMD RADEON™ RX 580 - HDMI, 3 x DP - DX 12 Creative Sound Blaster Zx 5.1 PCI-E Soundcard 32GB Corsair VENGEANCE DDR4 3000MHz (2 x 16GB) 24x DUAL LAYER DVD WRITER ±R/±RW/RAM AOC G2770PF HDMI LCD 27 inch Monitor
×
×
  • Create New...