Jump to content

chemergency7712

Member
  • Content Count

    3
  • Joined

  • Last visited

About chemergency7712

  • Rank
    Member
  1. That's not a bad idea, though I'm not certain if my motherboard (ASRock Z370 Extreme4) has integrated graphics. I have heard someone mention renaming the exe to codsp or mohaa to force a different graphic profile to the game but the same problems persist.
  2. Currently I'm having problems with both Doom 3 and Quake 4 on a system running a 4GB MSI Nvidia GTX 970, an i7 8700K, 32GB of DDR4 RAM, and I've been struggling to play through both of them due to some odd issue where the games appear to run in "slow motion," the framerate doesn't drop, but it's like the game logic slows down randomly when in certain intensive areas. I've tried the microstutters fix, adjusting the Tic Rate, uncapping the framerate, and in Doom 3's case using the Dhewm 3 source port, but these problems won't budge and often times are only made worse when attempting to tweak the games. I get the feeling this has something to do with Nvidia's current drivers and from what I can tell I'm not the only one having this problem. Anyone else have this issue and have any experience with correcting it? I'll include a few links to forum topics that appear to be talking about this issue in both Quake IV and Doom 3. I haven't tested Prey yet but I imagine it'll face similar issues. https://steamcommunity.com/app/9050/discussions/0/1744518386141919686/ https://steamcommunity.com/app/2210/discussions/0/3223871682627770468/
  3. Farmer, I don't know how you found this or did this but THANK YOU SO MUCH!!!! 😄 I never thought this would get fixed.
×
×
  • Create New...