Jump to content

PCGamingWiki will use a Single Sign On (SSO) system to bridge wiki and forum accounts which is ready for testing. You may login using the 'Login with PCGamingWiki' button on both the wiki and the forum, which will soon be the only option. If you have any issues please message Andytizer on Discord.


  • Content Count

  • Joined

  • Last visited

  1. Yes. But Hi-Res textures are almost invisible in that mode and there is no Ambiental Occlusion. It's not that big of a problem, the frame rate is still pretty good (around 35-40fps with rare drops to 20) but it's a shame i can't get the 60fps i deserve, since my system is perfectly capable of that.
  2. Looks like it's not a problem with the config.exe file, but with the game itself. Apparently the game is able of running at smooth-60fps only with Radeon Cards and the Nvidia GTX 560. It's a driver related problem, and that is the only Nvidia card capable of running the game correctly. Fine, i still get a decent fps rate, but having more would've been much better.
  3. Guess i should try. I also googled it but haven't found any solution.
  4. *system specs at the end of the topic* I recently got Dragon Age 2 for the PC, retail version, updated it to 1.04 and installed the Hi-Res Texture Pack (the official one, directly from BioWare). No problem with the settings, enabled everything, put rendering quality to DX11 and enabled all the extra features in the game menu (so not the configuration.exe program) like Ambiental Occlusion ecc. However, when going to System Detection in the config.exe, i noticed two very odd things. Firt, the VRAM of my video card (a 2GB GDDR5 Nvidia GTX 750ti from Asus, OC model) is detected as an infinite, negative number (something like -238478549...) and the number of cores of my processor (an AMD FX-8320 with 3,5ghz and 8 cores, Black Edition) also is wrong. Instead of 8 cores and 8 threads, it is detected as 1 core and 1 thread! So you may say "well, if you have the game still running smooth as butter, what's the problem?" that's because the games is not as smooth as butter, and i get and average of 40FPS with drops to 25 and max of 60. So yeah, not a bad frame rate, but a friend of mine, who has an AMD Athlon X2 3.2ghz and an Nvidia GTX560 with 1GB GDDR5 gets steady-rock 60fps even with lots and lots of units on screen, everything maxed and hi-res patch on. Is there a solution to this? Here my PC specs: CPU: AMD FX-8320 Black (8 cores, 8 threads, 3,5ghz) GPU: Nvidia GTX750ti (Asus OC; 2GB GDDR5; latest drivers installed) RAM: 8GB DDR3 from Kingston (HyperXBlu with 1600mhz clock)