Jump to content

PCGamingWiki will soon migrate to a Single Sign On (SSO) system to bridge Wiki and Forum accounts, please read our FAQ.

Tomsta

Member
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by Tomsta


  1. Ok so I did this.

     

    1. Installed the game, didn't patch it with the official patch.

    2. Download the exe from here http://community.pcgamingwiki.com/files/file/19-squizzy-kotor2-resolution-patcherrar/

    3. Replace the main exe with that one.

    4. Run the main exe as an admin, change your resolution to anything, even 800x600 just to confirm that you don't really have to use that one res at all.

    5. Get UniWS, locate the exe, select your resolution and patch it.

    6. Open swkotor2.ini and edit these

    Might be optional? - 7. Delete swkotor.undo1[/size]

     

    [Display Options]

    Width=2048

    Height=1152

     

    [Graphics Options]

    Height=1152

    Width=2048

     

    7. Play the game

    I've tried that, it didn't work, max resolution is still only 1024x768


  2. This might sound silly but did you try picking any other resolutions instead? Would 1280x720 not work? Or even 800x600?

     

    I'll see if I can acquire the game in order to test the widescreen method myself, the article itself is really outdated anyway.

    I had tried it on 1024 x 768  and got no luck and don't have the option to select any resolution OTHER than 800x600 or 1024x768

×
×
  • Create New...