Jump to content


Popular Content

Showing content with the highest reputation since 02/04/2021 in File Comments

  1. 1 point

    Foregone ultrawide & superwide fix

    Can you share the UnityPlayer.dll file of your version?
  2. 1 point
    Works perfectly! Thank you Rose!
  3. 1 point
    Bonne nouvelle, J'ai réussi a le faire fonctionner. J'avais 1 problème avec yamicsoft windows 10 manager, impossible a le lancer pour faire 1 nettoyage de base de registre. une fois réparé et la base de registre nettoyé, j'ai icue qui viens d'activer la synchro des led avec le jeu. C’était 1 problème de base de registre. Si ça peux aider pour d'autre 😉
  4. 1 point
    Thank you! so much, that was quick. You are my savior I promise to buy you coffee when my paycheck is in.
  5. 1 point
    I completely understand. I was thinking of it as more of a gift without any binding requirements, but I could see how it could give you a lot of stress. Thank you so much for putting in all the hours and take a break if you can. I worked as a dev until a year ago too so I know how that desire to get to the bottom of a bug can keep you up till morning. Of course I trust your ability since I'm pretty sure it's nowhere near as complicated as The Medium plus there was a patch for Nioh 1 which uses the same engine. On that note, there's already a patch out like you said and it works reasonably well (fork of Nioh 1 patch): https://github.com/Filoppi/Nioh2Resolution
  6. 1 point
    Fuck, nevermind. Good lord I just needed to read...
  7. 1 point

    Death Stranding ultrawide fix + FOV changer

    Uploaded your archive here as a comment, unchanged. Thanks. Death Stranding Combo-Launch for Rose's Display Mod.zip
  8. 1 point
    I try to avoid accepting offers of this nature, as there is no way to know what's to expect. Every single game has its own code, so one could end up being really complex, while there would be a lot of pressure to complete the fix. It's the fastest way to burning out. I also have been quite busy with The Medium and the PCGW coverage of Werewolf, putting in many hours of work and hardly getting any sleep as of late. It's a double-edged sword, as I'm also happy with the community interest in this one and the benefits to users of all setups. Thanks for trusting in my ability to fix the game though. Anything is possible but it's all a matter of time. On that note, I saw conversations on the WSGF Discord about a Nioh 2 fix being available already, so you may want to look it up.
  9. 1 point
    Wow, this game is a total showcase of what the community can do. It looks outstanding in super ultrawide. I have donated to both authors. Thanks so much! FYI, I will donate generously for a good Nioh 2 Super Ultrawide/triple monitor fix. My most anticipated game of this year. My favorite genre, hard core japanese melee action. Jackfuste's fix for the original was a serious labor of love. He kept improving it and improving it until it was nearly flawless. Centering of UI was essential for such a fast paced game. Miss that guy... hope he's ok and just moved on to other things.
  10. 1 point
  11. 1 point
    How did you fix the LT and RT issue ?] Final Edit: download X360ce, go to the controller setings tab, select the preset with the SID C2685BA2, and click load. Edit: tried a few things i used this google link https://drive.google.com/file/d/0B7bMzcSq8aMAVUNwYWlSTzBCXzg/view and followed the instructions in this video. used x360ce and recorded the LT and RT and it worked perfectly. I put all the files from the google doc too since they might end up deleted. use the xinputhid.inf Edit 2: after doing the fix my controller was no longer detected in For Honor. Using this fix might make the controller unrecognizable to other games. respond FW_ACC_00U.bin mt7612us.cat mt7612us.inf mt7612us.sys wdfcoinstaller01011.dll xboxgip.cat xboxgip.sys xboxgip_prot.inf xinputhid.cat xinputhid.inf xinputhid.sys
  12. 1 point
    Hey, thx for the fix! I've found only one weird thing about it - i can't hold both LT and RT, so normal fighting is imposible. Do you have any suggestions about it? Maybe it is something i do wrong... UPD: i've solved this issue by disabling "Hold to target lock" option.
  • Create New...