Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 08/23/2021 in all areas

  1. The mod is indeed incompatible with the 1.0.5. version. If @Methanhydrat updates the mod, can you please add the "use the dot crosshair for all weapons" option, present in the Wolfenstein II tweaker?
    1 point
  2. Not compatible with the new version of the game.
    1 point
×
×
  • Create New...