Jump to content

F.E.A.R. Sound fix for HW mixing (French/Spanish/German version) 1.0.0

1 Screenshot

About This File

Fix missing dialogs, radio voices that occurs when you enable HW sound mixing audio option (required for eax activation).

This bug is not present in the English version of the game and seems to occurs for localized version only (French, Russian, German , Spanish, Italian at least).


download the file corresponding to the language of your game.
Copy paste FEARL_9.Arch00 inside the game folder (where FEAR.exe is located).
Copy paste Default.archcfg inside the game folder and overwrite current file, if you use some mod, just edit your current Default.archcfg in the game folder and add
at the end of the file then save it.


What's New in Version 1.0.0


Add French/German/Spanish fix for expansions F.E.A.R. Extraction Point  (FEARXPand F.E.A.R. Perseus Mandate  (FEARXP2).

Add French Spanish and German version of the fix for the main game F.E.A.R. First Encounter Assault Recon (FEAR).

User Feedback

Recommended Comments

FYI, looks like you're missing the French version of the FEARXP2 fix.

Share this comment

Link to comment
Share on other sites
On 7/30/2022 at 6:24 PM, BaronSmoki said:

FYI, looks like you're missing the French version of the FEARXP2 fix.

Yes I can't upload it, after 10 try the site report always error HTTP500 (the file is larger than 40MB

Share this comment

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Found PCGamingWiki useful? Please consider making a Donation or visiting our Patreon.
  • Similar Content

    • By Sonomatic
      The steam version of F.E.A.R. Perseus Mandate will not even launch, at all. No crashes, but a complete failure to boot, with the following error message from Windows: 
      "The application was unable to start correctly (0xc000007b). Click OK to close the application."
      I've been digging and i havent seen a single person with this issue, I tried reinstalling PM, running as admin, compatibility mode, verifying cache (which is actually how i forcibly reinstalled it), as well as running all the usual fixes these games require for modern systems. Base F.E.A.R. and Extraction Point run perfectly with no issues. Can anyone help me with this?
      My specs are as follows:
      Windows 10 64 bit 
      AMD Fx 6 core processor at default clock
      Radeon 470x GPU
      16GB RAM
      ASRock Motherboard if thats relevant
      Generic solutions for this error for Windows is installing runetime libraries, all of which I have installed already, I have checked. I'm pretty baffled by this, as I have gotten PM to run on this machine before but now it just won't no matter what. I would really appreciate the help.
      Update: Tried a complete uninstall and removing all traces of Perseus Mandate from my computer via regedit, then attempting a vanilla install of the game, still nada, tried repairing dirextx runtime libraries too this also did not provide a solution. Tried DEP exception that's not the culprit either. Im fully out of ideas.
    • By Jumbo Jenkins
      This is a collection of the most important and useful fixes for Star Wars: The Force Unleashed on Steam in one centralised, and easy to download file. The collection contains:
      40, 50, 60 and Unlimited FPS executable files originally created by PCGamingwiki Moderator "Garrett" that can replace the game's original .exe file to play at the desired framerate. Config files for playing in 1440p and 4K with Cloth Simulation enabled which can simply be dragged into the user's "Appdata" directory. Replacement "LevelPack" contents to fix missing sounds for levels near the end of the game, originally created by Steam user "Sweetz". A READ ME.txt file with easy to follow installation instructions. Thanks to the original contributors for making this game playable for so many people over the years - have fun! 😄
    • By https://steamcommunity.com/openid/id/76561198028468911
      Original PS2 sound files were converted incorrectly and PC sounds play at a lower frequency. This small patch fixes the issue.
      Extract both files to Silent Hill 3 directory Launch the .bat file File source: Psycho-A on the nightmarish-dream.ru forums. (original thread in russian)
    • By istvanszabo890629
      Mod that fixes the small font issue in F.E.A.R., Extraction Point and Perseus Mandate. The archives are separated by resulotion, 1080p, 1440p and 4k (only for base game). Password for the archives is pcgw.
      Original authors of the mod are: Deus and montonero, the original Steam guide link and further instructions are here:
      How to fix the small subtitles font at big screen resolutions
      Big Thank you, Deus and montonero!
    • By Finish
      Fix for the Tie Factory Level (no sound), specific to the French version.
      Extract files to <path-to-game>\LevelPacks\
      Overwrite all files when prompted.

  • Who's Online   1 Member, 0 Anonymous, 649 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    Total Members
    Most Online
    Newest Member
  • Create New...