Jump to content

Resident Evil 3 Flawless Widescreen Fix for 32:9/Surround 1.0.1


About This File

Flawless Widescreen plugin for fixing wrong Field of View in 32:9 and Surround/Eyefinity resolutions.
(And remove Vignette)

 

- Go to "C:\Program Files (x86)\Flawless Widescreen\" and unpack the content of this archive.
(If it asks about overwriting some folders, accept - it will add new files and not overwrite any existing ones.)
- Start FWS and select the plugin (under Helifax section).
- Enable the plugin.
- Play the game.
 
Fixes:
- Correct FOV for : Menu, Cinematics, Gameplay, Aiming, etc
- Ability to Remove Vignette (thanks to Jackfuste in RE2 https://www.wsgf.org/phpBB3/viewtopic.php?p=174153#p174153)
- Disable Memory Anti-Tamper detection the game uses (Thanks to Cielos https://fearlessrevolution.com/viewtopic.php?t=11883)
 
Known Issues:
- The plugin uses a delay of 15 seconds, before the fix is applied. After a lot testing on my PC (using a Mechanical HDD) 15 seconds seems to be enough.
- If for some reason, after the fix is applied you find that you can not interact with the world or cinematics are not triggered this means the fix was applied too early and the Anti-Cheat the game uses disabled interactions in the game.
- To fix this: Quit the game, Quit Flawless Widescreen, Start the game and get to the main menu. AT+TAB, start Flawless Widescreen and enable the fix. (Wait 15 seconds and the main menu FOV should now be corrected).
 
Tested in both 32:9 and 48:9!

For a video showing the whole intro in 32:9, you can check here:
 
Hope you like it!
Cheers,
Helifax

fix.jpg

Resident Evil 3 Remake Screenshot 2020.04.05 - 22.55.15.97.jpg


What's New in Version 1.0.1   See changelog

Released

Fixed plugin description to give credit to Jackfuste & Cielo for their fixes used by this fix.




User Feedback

Recommended Comments

I'm getting an error "Could not find FOV_Fix injection point, Resident Evil 3 may have updated to a version that is no longer supported." in FWS. I tried launching after the menu and before, nothing works. Any suggestions would be greatly appreciated.

Share this comment


Link to comment
Share on other sites

I received the same error as dev850. I attempted launching this before and after I started the game but no such luck. Any updates to this plugin? Thanks for any help!

Share this comment


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Found PCGamingWiki useful? Please consider making a Donation or visiting our Patreon.
  • Who's Online   1 Member, 0 Anonymous, 235 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    5,791
    Total Members
    3,870
    Most Online
    yoorrik
    Newest Member
    yoorrik
    Joined
×
×
  • Create New...